Uploaded image for project: 'Maven POMs'
  1. Maven POMs
  2. MPOM-105

upgrade skins ITs to use maven-site-plugin 3.5.1

    XMLWordPrintableJSON

Details

    • Task
    • Status: Closed
    • Major
    • Resolution: Fixed
    • MAVEN-SKINS-10
    • MAVEN-30
    • maven-skins
    • None

    Description

      for Fluido 1.5, skins are required to use maven-site-plugin 3.3 (because of DOM content in site.xml's head), which cause an issue when rendering

      see http://mail-archives.apache.org/mod_mbox/maven-dev/201602.mbox/%3C2092969.0c3T24yGgm%40herve-desktop%3E for a little discussion

      upgrading to maven-site-plugin 3.5 is required

      Attachments

        Issue Links

          Activity

            People

              hboutemy Herve Boutemy
              hboutemy Herve Boutemy
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: