Uploaded image for project: 'Maven Plugin Tools'
  1. Maven Plugin Tools
  2. MPLUGIN-387

Upgrade dependencies

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Dependency upgrade
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • None
    • 3.6.4
    • None
    • None

    Description

      • Upgrade plexus-component-metadata to 2.1.1
      • Upgrade ASM to 9.2 (Java 18 support)
      • Upgrade Doxia/Doxia Tools to 1.11.1
      • Bump junit to 4.13.2
      • Upgrade BeanShell to 2.0b6
      • Bump plexus-archiver to 4.2.5
      • Switch from fest-assert to AssertJ 2.9.1
      • Bump plexus-compiler-manager to 2.8.8
      • Bump xmlunit to 1.6
      • Bump Ant to 1.9.16

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            slachiewicz Sylwester Lachiewicz
            slachiewicz Sylwester Lachiewicz
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment