Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.2
    • Fix Version/s: 2.3
    • Component/s: None
    • Labels:
      None

      Description

      actual prerequisite is 2.1.0, which is an interim version not really used: upgrading it to Maven 2.2 won't have much impact on users

      and since Maven 2.2 requires Java 5, nothing prevents upgrading Java requirement too

        Attachments

          Activity

            People

            • Assignee:
              hboutemy Hervé Boutemy
              Reporter:
              hboutemy Hervé Boutemy
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: