Uploaded image for project: 'Maven Help Plugin'
  1. Maven Help Plugin
  2. MPH-145

Upgrade mave-surefire/failsafe-plugin 2.21.0

    Details

    • Type: Task
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.0.1
    • Fix Version/s: 3.1.0
    • Component/s: None
    • Labels:
      None

      Description

      We need to upgrade surefire/failsafe to get JDK10 builds running.

        Attachments

          Activity

            People

            • Assignee:
              khmarbaise Karl Heinz Marbaise
              Reporter:
              khmarbaise Karl Heinz Marbaise
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: