Details

    • Type: Dependency upgrade
    • Status: Closed
    • Priority: Minor
    • Resolution: Done
    • Affects Version/s: 3.6.0
    • Fix Version/s: 3.6.0
    • Component/s: None
    • Labels:
      None

      Description

      Upgrade would be a good idea based on https://app.snyk.io/vuln/SNYK-JAVA-COMGOOGLEGUAVA-32236

      Based on the upgrade of guice to 4.2.1 we get an upgrade of Guava to version 25.1

        Attachments

          Activity

            People

            • Assignee:
              khmarbaise Karl Heinz Marbaise
              Reporter:
              khmarbaise Karl Heinz Marbaise
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: