Uploaded image for project: 'Maven'
  1. Maven
  2. MNG-5905

Maven build does not work with Maven 2.2.1

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.3.9
    • Fix Version/s: 3.3.9
    • Component/s: core
    • Labels:
      None

      Description

      The maven core can not be built with Maven 2.2.1 as the prerequisites stated. We have plugins in the maven-core-build which need Maven 3.0.4 at minimum. This should be forced by using Maven Enforcer Rule.

        Attachments

          Activity

            People

            • Assignee:
              khmarbaise Karl Heinz Marbaise
              Reporter:
              khmarbaise Karl Heinz Marbaise
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: