Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.1.0
    • Fix Version/s: 2.2.0
    • Component/s: None
    • Labels:
      None

      Description

      note that the required Java version for 2.1.1 has been upgraded to 1.5.

      JDK 1.4 will no longer be supported to execute Maven. We'll need to document how to configure toolchains, etc. to support building 1.4 projects using a 1.4 JDK (to avoid api incompatibilities with 1.5).

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jdcasey John Casey
                Reporter:
                jdcasey John Casey
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: