Maven
  1. Maven
  2. MNG-2575

republish all plugin documentation using the improved format

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Documentation: General
    • Labels:
      None

      Description

      regardless of whether they have been released, we should get all plugin sites generated using the corrected version in maven 2.0.5-snapshot to fix the index page and the format of the plugin documentation and republish them

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        470d 19h 32m 1 Siveton Vincent 09/Jan/08 19:20
        Mark Thomas made changes -
        Workflow jira [ 12949887 ] Default workflow, editable Closed status [ 12986092 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 21:45:26 UTC 2015 [ 1428270326204 ]
        Mark Thomas made changes -
        Workflow jira [ 12713147 ] Default workflow, editable Closed status [ 12752703 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 08:49:45 UTC 2015 [ 1428223785911 ]
        Michael Osipov made changes -
        Fix Version/s Documentation Deficit [ 13554 ]
        Siveton Vincent made changes -
        Resolution Cannot Reproduce [ 5 ]
        Assignee Vincent Siveton [ siveton ]
        Status Open [ 1 ] Closed [ 6 ]
        Siveton Vincent added a comment -

        All plugins have been redeployed after November 2006

        Jason van Zyl made changes -
        Field Original Value New Value
        Fix Version/s Documentation [ 13554 ]
        Brett Porter created issue -

          People

          • Assignee:
            Siveton Vincent
            Reporter:
            Brett Porter
          • Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development