Uploaded image for project: 'Maven Install Plugin'
  1. Maven Install Plugin
  2. MINSTALL-37

Add support to force install:install to use a specific version

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 2.2
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Flags:
      Patch

      Description

      Allow the install:install goal to force the version of artifacts (including attached).

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                brianf Brian Fox
                Reporter:
                jason@planet57.com Jason Dillon
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: