Maven Indexer
  1. Maven Indexer
  2. MINDEXER-53

Typo: "updating indexes" should be "updating indices" or "updating index"

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Not A Problem
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Eclipse 3.7, Springsource Tool Suite 2.9, M2e 1.0

      Description

      When updating index central Eclipsebase Springsource Tool Suite 2.9 the plugin states it's "updating indexes" which I believe is a typo. Either it should be "updating indices" if several indices are being updated or "updating index" if it's just a one.
      I'm not sure where this string comes from, but Maven indexer felt the most appropriate. If it's the m2e JIRA I should direct this to, please kill it here and I'll post there instead.

        Activity

        Manuel Blauensteiner created issue -
        Olivier Lamy (*$^¨%`£) added a comment -

        try with m2 the message is not generated by maven indexer.

        Olivier Lamy (*$^¨%`£) made changes -
        Field Original Value New Value
        Resolution Not A Bug [ 6 ]
        Assignee Olivier Lamy [ olamy ]
        Status Open [ 1 ] Closed [ 6 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 10:24:46 UTC 2015 [ 1428229486316 ]
        Mark Thomas made changes -
        Workflow jira [ 12721562 ] Default workflow, editable Closed status [ 12761952 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 23:58:19 UTC 2015 [ 1428278299574 ]
        Mark Thomas made changes -
        Workflow jira [ 12959079 ] Default workflow, editable Closed status [ 12995923 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        89d 4h 22m 1 Olivier Lamy (*$^¨%`£) 30/Jul/12 08:42

          People

          • Assignee:
            Olivier Lamy (*$^¨%`£)
            Reporter:
            Manuel Blauensteiner
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development