Uploaded image for project: 'Metron'
  1. Metron
  2. METRON-1588

Migrate storm-kafka-client to 1.2.1

    Details

    • Type: Improvement
    • Status: Done
    • Priority: Critical
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 0.6.0
    • Labels:
      None

      Description

      Storm community defines storm-kafka-client 1.1.0 to be "unstable" and says 1.2.0 to be stabled one, because Storm community resolved 40 issues including critical and blocker from 1.2.0.

      There're still couple of issues after 1.2.0 so better to sync up the version to the latest, so I suggest Metron to upgrade the version to the latest, 1.2.1.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                kabhwan Jungtaek Lim
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: