Details

    • Type: Task
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None

      Description

      the org.apache:apache parent-pom that we're using is getting old. We're on version 16, but there's a version 19 available. We should upgrade to make sure we're complying with all the latest build conventions.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              kaspersor Kasper Sørensen
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated: