Uploaded image for project: 'Mesos'
  1. Mesos
  2. MESOS-3305

Getting Started docs for Ubuntu needs reference to libsasl2-modules

    XMLWordPrintableJSON

    Details

    • Type: Documentation
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 0.23.0
    • Fix Version/s: None
    • Component/s: documentation
    • Environment:

      Ubuntu 14.04

    • Target Version/s:
    • Sprint:
      Mesosphere Sprint 24

      Description

      Following the Getting Started docs leads to an error during configure, due to a missing dependency.

      Error during configure:

      checking SASL CRAM-MD5 support... configure: error: no
      -------------------------------------------------------------------
      We need CRAM-MD5 support for SASL authentication.
      -------------------------------------------------------------------

        Attachments

          Activity

            People

            • Assignee:
              klueska Kevin Klues
              Reporter:
              aasmith Andrew A Smith
              Shepherd:
              Till Toenshoff
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: