Uploaded image for project: 'Mesos'
  1. Mesos
  2. MESOS-2917

Specify correct libnl version for configure check

    XMLWordPrintableJSON

    Details

    • Sprint:
      Mesosphere Sprint 13
    • Story Points:
      1

      Description

      Currently configure.ac lists 3.2.24 as the required libnl version. However, https://reviews.apache.org/r/31503 caused the minimum required version to be bumped to 3.2.26. The configure check thus fails to error out during execution and the dependency is captured only during the build step.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                karya Kapil Arya
                Reporter:
                karya Kapil Arya
                Shepherd:
                Jie Yu
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: