Uploaded image for project: 'Maven Dependency Plugin'
  1. Maven Dependency Plugin
  2. MDEP-709

Adding maven-resolver-api to dependency plugin breaks tests

    XMLWordPrintableJSON

    Details

    • Type: Dependency upgrade
    • Status: Reopened
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 3.1.3
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      In order to re-add verbose tree functionality I use the maven-resolver-api. However adding this to the maven-dependency-plugin breaks 54 unit tests.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                ilavallee Ian Lavallee
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated: