Uploaded image for project: 'Maven Dependency Plugin'
  1. Maven Dependency Plugin
  2. MDEP-407

add support for Maven 3.1-A1/Eclipse Aether 0.9-M2 to dependency:tree

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.6
    • Fix Version/s: 2.8
    • Component/s: tree
    • Labels:
      None

      Description

      dependency:tree uses shared maven-dependency-tree which is tightly coupled with Maven core dependency resolution internals, which have been changed in Maven 3.1.0-alpha-1: see MSHARED-250

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                hboutemy Herve Boutemy
                Reporter:
                hboutemy Herve Boutemy
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: