Uploaded image for project: 'Commons Math'
  1. Commons Math
  2. MATH-940

AbstractExtendedFieldElementTest should be renamed to ExtendedFieldElementAbstractTest

Rank to TopRank to BottomVotersWatch issueWatchersConvert to sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.2
    • Labels:
      None

      Description

      According to build.xml, abstract tests should be placed in files **/*AbstractTest.java. Currently (rev 1453206), building jar crashes on AbstractExtendedFieldElementTest. It should be renamed to ExtendedFieldElementAbstractTest.

        Attachments

          Activity

          $i18n.getText('security.level.explanation', $currentSelection) Viewable by All Users
          Cancel

            People

            • Assignee:
              Unassigned
              Reporter:
              wydrych Piotr Wydrych

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment