Hadoop Map/Reduce
  1. Hadoop Map/Reduce
  2. MAPREDUCE-5447

When a job state is ERROR , total map and reduce task are displayed as 0 in JHS home page , while navigating inside the respective job page displays the correct total.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 2.0.5-alpha
    • Fix Version/s: None
    • Component/s: jobhistoryserver
    • Labels:
      None

      Description

      When a job state is in error , total map and reduce task are displayed as 0 in JHS home page , while navigating inside the respective job page displays the correct total.

      JHS Homepage:
      ============
      Total Map and Reduce Task are 0

      Job Page:
      =========
      Total Map task -2
      Total Reduce task -1

      successful Map Attempts -2

      1. JHSHomePage.png
        163 kB
        J.Andreina
      2. JobPage.png
        139 kB
        J.Andreina

        Issue Links

          Activity

          J.Andreina created issue -
          J.Andreina made changes -
          Field Original Value New Value
          Attachment JHSHomePage.png [ 12595857 ]
          Attachment JobPage.png [ 12595858 ]
          Devaraj K added a comment -

          Duplicate of MAPREDUCE-5174.

          Devaraj K made changes -
          Link This issue is duplicated by MAPREDUCE-5174 [ MAPREDUCE-5174 ]
          Devaraj K made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Duplicate [ 3 ]

            People

            • Assignee:
              Unassigned
              Reporter:
              J.Andreina
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development