Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: test
    • Labels:
      None

      Description

      hadoop-mapreduce-project/src/test/system is MR1 specific (eg built against the JT/TT), is already maintained in branch-1 can be removed from trunk/23.

        Issue Links

          Activity

          Eli Collins created issue -
          Eli Collins made changes -
          Field Original Value New Value
          Link This issue is related to HADOOP-8200 [ HADOOP-8200 ]
          Eli Collins made changes -
          Summary Remove MR1 system test Remove MR1 src/test/system
          Description The o.a.h.mapreduce.test package in hadoop-mapreduce-project/src/test/system is MR1 specific (eg built against the JT/TT), is already maintained in branch-1 can be removed from trunk/23. hadoop-mapreduce-project/src/test/system is MR1 specific (eg built against the JT/TT), is already maintained in branch-1 can be removed from trunk/23.
          Robert Joseph Evans made changes -
          Target Version/s 0.23.3 [ 12320060 ] 2.0.0 [ 12320354 ]
          Eli Collins added a comment -

          Dupe of HADOOP-8450

          Eli Collins made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Duplicate [ 3 ]
          Eli Collins made changes -
          Assignee Eli Collins [ eli2 ] Eli Collins [ eli ]
          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          72d 1h 34m 1 Eli Collins 03/Jun/12 00:26

            People

            • Assignee:
              Eli Collins
              Reporter:
              Eli Collins
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development