Hadoop Map/Reduce
  1. Hadoop Map/Reduce
  2. MAPREDUCE-3963

NodeManagers die on startup if they can't connect to the RM

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Duplicate
    • Affects Version/s: 0.23.1
    • Fix Version/s: None
    • Component/s: mrv2, nodemanager
    • Labels:
      None

      Description

      Steps to reproduce.
      Start the NM when the RM is down. The NM tries 10 times, then exits. It should keep trying forever.

        Activity

        Ravi Prakash added a comment -

        Thanks to Bach Bui for finding this issue

        Bhallamudi Venkata Siva Kamesh added a comment -

        Ravi,
        is this dup of MAPREDUCE-3676?

        Ravi Prakash added a comment -

        Thanks Bhallamudi! Yes! This issue is a duplicate of MAPREDUCE-3676


          People

          • Assignee:
            Unassigned
            Reporter:
            Ravi Prakash
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development