Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.23.0
    • Component/s: documentation, mrv2
    • Labels:
      None

      Description

      Let's use this jira to track docs for all of MRv2.

        Issue Links

          Activity

          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          49d 20h 34m 1 Arun C Murthy 17/Oct/11 03:19
          Resolved Resolved Closed Closed
          28d 22h 30m 1 Arun C Murthy 15/Nov/11 00:50
          Arun C Murthy made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Arun C Murthy made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          Arun C Murthy added a comment -

          All dependent blocker tickets are resolved.

          Mark Thomas made changes -
          Link This issue is related to MAPREDUCE-2889 [ MAPREDUCE-2889 ]
          Mark Thomas made changes -
          Link This issue is related to MAPREDUCE-2889 [ MAPREDUCE-2889 ]
          Mark Thomas added a comment -

          Please ignore any links I may add and remove from this issue. I am trying to reproduce an error reported in the Jira logs to assist Atlassian in tracking down the root cause.

          Arun C Murthy made changes -
          Link This issue is related to MAPREDUCE-2892 [ MAPREDUCE-2892 ]
          Arun C Murthy made changes -
          Comment [ Some info in the wiki (http://wiki.apache.org/hadoop/WritingYarnApps) we need to convert to site docs. ]
          Arun C Murthy made changes -
          Link This issue is related to MAPREDUCE-2889 [ MAPREDUCE-2889 ]
          Arun C Murthy made changes -
          Priority Major [ 3 ] Blocker [ 1 ]
          Arun C Murthy made changes -
          Link This issue is related to MAPREDUCE-2894 [ MAPREDUCE-2894 ]
          Arun C Murthy made changes -
          Link This issue is related to MAPREDUCE-2892 [ MAPREDUCE-2892 ]
          Arun C Murthy made changes -
          Field Original Value New Value
          Link This issue is related to MAPREDUCE-2889 [ MAPREDUCE-2889 ]
          Arun C Murthy created issue -

            People

            • Assignee:
              Unassigned
              Reporter:
              Arun C Murthy
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development