Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 0.20.203.0
    • Component/s: capacity-sched
    • Labels:
      None

      Description

      When a queue is built without any access rights, the error message is very bad.

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        24d 4h 14m 1 Chris Douglas 01/Apr/11 03:10
        Resolved Resolved Closed Closed
        154d 20h 7m 1 Owen O'Malley 02/Sep/11 23:17
        Owen O'Malley made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Chris Douglas made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Duplicate [ 3 ]
        Chris Douglas added a comment -

        Duplicate of MAPREDUCE-2411

        Dick King added a comment -

        See MAPREDUCE:2411

        Dick King made changes -
        Field Original Value New Value
        Parent MAPREDUCE-2411 [ 12502933 ]
        Issue Type Bug [ 1 ] Sub-task [ 7 ]
        Owen O'Malley created issue -

          People

          • Assignee:
            Dick King
            Reporter:
            Owen O'Malley
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development