Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      dfsadmin -refreshNodes re-reads the include/exclude files for the HDFS, triggers decommisions, etc. The MapReduce framework should have similar functionality using the same parameter to mradmin.

        Activity

        Amar Kamat added a comment -

        We already have this feature.

        Allen Wittenauer added a comment -

        Please dupe this jira to that one. I'm guessing this is in 0.21?

        Allen Wittenauer added a comment -

        Never mind, I found it.

        Allen Wittenauer added a comment -

        Woops, no i didn't.

        In fact, I cant find any reference to mradmin -refreshNodes anywhere. Was this a stealth add somewhere?

        Allen Wittenauer added a comment -

        Re-opening.

        Dmytro Molkov added a comment -

        Is https://issues.apache.org/jira/browse/HADOOP-5643 this what you are looking for?

        Harsh J added a comment -

        Was a dupe, not won't fix.


          People

          • Assignee:
            Unassigned
            Reporter:
            Allen Wittenauer
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development