Hadoop Map/Reduce
  1. Hadoop Map/Reduce
  2. MAPREDUCE-1091

TaskTrackers only work with same build as the JobTracker

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: 0.21.0
    • Fix Version/s: 0.21.0
    • Component/s: tasktracker
    • Labels:
      None

      Description

      Currently tasktrackers check to ensure that they are the same build as the JobTracker and bail-out if not. This is too restrictive - in the past we've had similar complaints: HADOOP-5203.

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        20h 53m 1 Owen O'Malley 13/Oct/09 16:41
        Resolved Resolved Closed Closed
        315d 5h 37m 1 Tom White 24/Aug/10 22:18
        Tom White made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Owen O'Malley made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Won't Fix [ 2 ]
        Owen O'Malley added a comment -

        -1

        We've had lots of issues before with some TT not being updated and missing a bug fix. This is a feature, not a bug.

        Arun C Murthy created issue -

          People

          • Assignee:
            Unassigned
            Reporter:
            Arun C Murthy
          • Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development