Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 2.1.1
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Flags:
      Patch

      Description

      The groupId for ant is org.apache.ant. The attached patch fixes.

        Activity

        Hide
        pgier Paul Gier added a comment -

        This particular IT requires Ant 1.6. Newer versions of Ant use the groupId "org.apache.ant", but Ant 1.6 and earlier use the groupId "ant". Applying the patch breaks the IT (mvn install -Prun-its) because the build can no longer find Ant 1.6.

        Show
        pgier Paul Gier added a comment - This particular IT requires Ant 1.6. Newer versions of Ant use the groupId "org.apache.ant", but Ant 1.6 and earlier use the groupId "ant". Applying the patch breaks the IT (mvn install -Prun-its) because the build can no longer find Ant 1.6.

          People

          • Assignee:
            pgier Paul Gier
            Reporter:
            opoplawski Orion Poplawski
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development