Mahout
  1. Mahout
  2. MAHOUT-998

Fix up the cluster-reuters.sh script

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Implemented
    • Affects Version/s: None
    • Fix Version/s: 0.7
    • Component/s: None
    • Labels:
      None

      Description

      ClusterDumper is being called incorrectly in cluster-reuters.sh

        Issue Links

          Activity

          Grant Ingersoll created issue -
          Sebastian Schelter added a comment -

          any details available on this one?

          Suneel Marthi added a comment -

          Grant, would you like me to take a stab on this?

          Grant Ingersoll added a comment -

          +1.

          Suneel Marthi made changes -
          Field Original Value New Value
          Assignee Grant Ingersoll [ gsingers ] Suneel Marthi [ smarthi ]
          Suneel Marthi added a comment -

          Grant, I am looking at this and am not sure as to what the issue is here. cluster-reuters.sh as is presently in trunk seems to work fine.

          Could you add some details?

          Suneel Marthi added a comment -

          This issue's been resolved by Mahout-1024 by Sebastian.

          Suneel Marthi made changes -
          Link This issue is superceded by MAHOUT-1024 [ MAHOUT-1024 ]
          Suneel Marthi made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Fix Version/s 0.7 [ 12319261 ]
          Resolution Implemented [ 10 ]
          Suneel Marthi made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          418d 8m 1 Suneel Marthi 31/May/13 13:30
          Resolved Resolved Closed Closed
          11s 1 Suneel Marthi 31/May/13 13:30

            People

            • Assignee:
              Suneel Marthi
              Reporter:
              Grant Ingersoll
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development