Mahout
  1. Mahout
  2. MAHOUT-853

Most recent version depends on Lucene 3.3

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 0.6
    • Fix Version/s: 0.6
    • Component/s: Integration
    • Labels:
    • Environment:

      Ubuntu 64 bit

      Description

      Encountered a Lucene version incompatibility when using Mahout 0.6 and Solr 3.4. Solr 3.4 has a Lucene 3.4 dependency making it incompatible with Mahout 0.6. In particular, the term vector formats between Lucene 3.3 and 3.4 cause Mahout 0.6 trouble. Currently have to revert to Solr 3.3.

        Activity

        Hide
        Drew Farris added a comment -

        It appears that Grant has fixed this in MAHOUT-852

        Show
        Drew Farris added a comment - It appears that Grant has fixed this in MAHOUT-852

          People

          • Assignee:
            Grant Ingersoll
            Reporter:
            Mark Rosenberg
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development