Affects Version/s: 0.6
Fix Version/s: 0.6
I put on my refactoring hat today and started to replace all calls to "new HashMap" with Maps.newHashMap() as well as all calls to "new ArrayList" with Lists.newArrayList() from Guava. This should make the code much more readable as the generic type of a variable needs to be written only once per line. I also refactored some minor things I encountered along the way.
|Status||Open [ 1 ]||Patch Available [ 10002 ]|
|Status||Patch Available [ 10002 ]||Resolved [ 5 ]|
|Fix Version/s||0.6 [ 12316364 ]|
|Resolution||Fixed [ 1 ]|
|Status||Resolved [ 5 ]||Closed [ 6 ]|