Uploaded image for project: 'Mahout'
  1. Mahout
  2. MAHOUT-1667

Support Hadoop 1.2.1 in poms

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 0.10.0
    • Fix Version/s: 0.10.0
    • Component/s: build
    • Labels:
      None

      Description

      Need to support build for Hadoop 1.2.1 with the hadoop1 profile in poms. Errors for non-existent artifacts appear when running: "mvn -Phadoop1 -Dhadoop.version=1.2.1 clean install" with hadoop-auth, which does not exist for hadoop 1.2.1, along with hadoop-yarn and several other artifacts.

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              sslavic Stevo Slavić
              Reporter:
              pferrel Pat Ferrel

              Dates

              • Due:
                Created:
                Updated:
                Resolved:

                Issue deployment