Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.3.0 (incubating)
    • Component/s: None
    • Labels:
      None

      Description

      We should run lucytidy.pl on prior to 0.3.0. You need both
      perltidy and Artistic Style installed.

      cd lucy
      ./devel/bin/lucytidy.pl --suffix="" .
      

        Activity

        Logan Bell made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Logan Bell made changes -
        Field Original Value New Value
        Assignee Logan Bell [ logie ]
        Marvin Humphrey created issue -

          People

          • Assignee:
            Logan Bell
            Reporter:
            Marvin Humphrey
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development