Uploaded image for project: 'Lucene - Core'
  1. Lucene - Core
  2. LUCENE-9082

Upgrade Apache Ivy version to 2.5.0

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: 8.x, master (9.0)
    • Component/s: None
    • Labels:
      None
    • Lucene Fields:
      New

      Description

      Not long ago, Apache Ivy 2.5.0 was released. (Oct 24, 2019)

      Apache Ivy 2.5.0 can be worked with Java 7 or later.
      (https://ant.apache.org/ivy/history/2.5.0/compatibility.html)
      So there is no problem with our current Lucene version(8.x and 9.0).

      This patch will be merged to master and branch_8x and gradle-master branch.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                danmuzi Namgyu Kim
                Reporter:
                danmuzi Namgyu Kim
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 10m
                  10m