Uploaded image for project: 'Lucene - Core'
  1. Lucene - Core
  2. LUCENE-8659

Upgrade OpenNLP to 1.9.1

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Reopened
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: 8.1, master (9.0)
    • Component/s: modules/analysis
    • Labels:
      None
    • Lucene Fields:
      New

      Description

      Since Apache OpenNLP 1.9.1 has been released it would be nice to upgrade Lucene/Solr to use that.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                teofili Tommaso Teofili
                Reporter:
                teofili Tommaso Teofili
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 20m
                  20m