Uploaded image for project: 'Lucene - Core'
  1. Lucene - Core
  2. LUCENE-7596

Update Groovy to 2.4.8 in build system

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • 5.5.4, 6.4, 7.0
    • general/build
    • New

    Description

      The current version of Groovy used by several Ant components is incompatible with Java 9 build 148+. We need to update to 2.4.8 once it is released: http://mail.openjdk.java.net/pipermail/jigsaw-dev/2016-December/010474.html

      Attachments

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            uschindler Uwe Schindler
            uschindler Uwe Schindler
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment