Uploaded image for project: 'Lucene - Core'
  1. Lucene - Core
  2. LUCENE-6739

Upgrade ant requirement to 1.9 in trunk (6.0)

    XMLWordPrintableJSON

Details

    • Task
    • Status: Open
    • Major
    • Resolution: Unresolved
    • 6.0
    • 6.0
    • general/build
    • None
    • New

    Description

      In trunk, I think we should upgrade the ant requirement to 1.9, both for the main build and for the smoketester. Ant 1.9 was released two years ago and the ant version packaged with Ubuntu 14 is 1.9.3. I'm not sure what comes with recent versions of Redhat systems and their derivatives, but the way that Redhat packages ant is completely incompatible with our build system anyway, requiring a manual install.

      Attachments

        1. LUCENE-6739.patch
          0.7 kB
          Uwe Schindler

        Activity

          People

            Unassigned Unassigned
            elyograg Shawn Heisey
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated: