Details

    • Improvement
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 4.7
    • 4.7.1, 4.8, 6.0
    • general/build
    • None
    • New

    Description

      We had a hack since LUCENE-5385 in our build, because svnkit 1.8.0 - 1.8.3 were not able to read svn 1.7 checkouts. Because of this the user had to choose the right svnkit version when executing ant check-svn-working-copy.

      Since svnkit 1.8.4 we can read all svn working copy formats again, so our checks will work on any checkout without forcefully choosing svnkit version.

      This patch removes the extra warnings and error messages and update to 1.8.4.

      Attachments

        1. LUCENE-5511.patch
          2 kB
          Uwe Schindler

        Issue Links

          Activity

            People

              uschindler Uwe Schindler
              uschindler Uwe Schindler
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Slack

                  Issue deployment