Uploaded image for project: 'Lucene - Core'
  1. Lucene - Core
  2. LUCENE-4429

smoketester should require versions like 4.0.0 not 4.0

    XMLWordPrintableJSON

    Details

    • Type: Test
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.0, 6.0
    • Component/s: general/test
    • Labels:
      None
    • Lucene Fields:
      New

      Description

      I checked and historically this is always the case.

      I almost spun the first rc with -Dversion=4.0, but that would be inconsistent.

      currently 'ant nightly-smoke' bogusly uses versions like that as well.

        Attachments

        1. LUCENE-4429.patch
          1 kB
          Michael McCandless

          Activity

            People

            • Assignee:
              mikemccand Michael McCandless
              Reporter:
              rcmuir Robert Muir
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: