Lucene - Core
  1. Lucene - Core
  2. LUCENE-3996

website "System Requirements" links to raw page

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Lucene Fields:
      New

      Description

      Sorry if this is the wrong place to report this,

      The "System Requirements" link on the right @ http://lucene.apache.org/core/documentation.html, link to a "raw" page without the header & menus etc

        Activity

        Hide
        Robert Muir added a comment -

        its in markdown (.txt), not .html on the webserver.

        thanks for pointing this out.

        Show
        Robert Muir added a comment - its in markdown (.txt), not .html on the webserver. thanks for pointing this out.
        Hide
        Robert Muir added a comment -

        I committed a fix (r1327445), waiting on the cms to come back up before
        getting it out there though (http://monitoring.apache.org/status/).

        Show
        Robert Muir added a comment - I committed a fix (r1327445), waiting on the cms to come back up before getting it out there though ( http://monitoring.apache.org/status/ ).
        Hide
        Robert Muir added a comment -

        With the cms back up, it went to staging (http://lucene.staging.apache.org/core/systemreqs.html)
        and looks nice!

        But then i pushed that to production, and it comes out as a 404 (http://lucene.apache.org/core/systemreqs.html)

        Im gonna try one more time before throwing in the towel.

        Show
        Robert Muir added a comment - With the cms back up, it went to staging ( http://lucene.staging.apache.org/core/systemreqs.html ) and looks nice! But then i pushed that to production, and it comes out as a 404 ( http://lucene.apache.org/core/systemreqs.html ) Im gonna try one more time before throwing in the towel.
        Hide
        Robert Muir added a comment -

        Got it going... thanks selckin!

        ... now i notice there is a broken link to a trunk location, i'll take care of that too

        Show
        Robert Muir added a comment - Got it going... thanks selckin! ... now i notice there is a broken link to a trunk location, i'll take care of that too

          People

          • Assignee:
            Unassigned
            Reporter:
            selckin
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development