Uploaded image for project: 'Lucene - Core'
  1. Lucene - Core
  2. LUCENE-3951

get-maven-poms should depend on ivy resolve, so that non-mavenized jars are available for use by mvn -P bootstrap install

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.6
    • Fix Version/s: 3.6
    • Component/s: general/build
    • Labels:
      None
    • Lucene Fields:
      New, Patch Available

      Description

      see title

        Attachments

        1. LUCENE-3951.patch
          0.6 kB
          Robert Muir
        2. LUCENE-3951.patch
          3 kB
          Steven Rowe
        3. LUCENE-3951-handle-ivy.default.ivy.user.dir.patch
          2 kB
          Steven Rowe

          Activity

            People

            • Assignee:
              sarowe Steven Rowe
              Reporter:
              sarowe Steven Rowe
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: