Uploaded image for project: 'Lucene - Core'
  1. Lucene - Core
  2. LUCENE-3701

FST apis out of sync between trunk/3.x

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.6
    • Fix Version/s: 3.6
    • Component/s: None
    • Labels:
      None
    • Lucene Fields:
      New

      Description

      Looks like the offender is LUCENE-3030

      Not sure if everything is generally useful but it does change the public API (e.g. you can specify FreezeTail to the super-scary Builder ctor among other things).

      Maybe we should sync up for 3.x?

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              rcmuir Robert Muir
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: