Lucene - Core
  1. Lucene - Core
  2. LUCENE-354

FIXME in src/test/org/apache/lucene/IndexTest.java

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: modules/examples
    • Labels:
      None
    • Environment:

      Operating System: Mac OS X 10.3
      Platform: Macintosh

      Description

      Index: src/test/org/apache/lucene/IndexTest.java
      ===============================================================
      ====
      — src/test/org/apache/lucene/IndexTest.java (revision 155945)
      +++ src/test/org/apache/lucene/IndexTest.java (working copy)
      @@ -27,8 +27,7 @@
      public static void main(String[] args) {
      try {
      Date start = new Date();

      • // FIXME: OG: what's with this hard-coded dirs??
      • IndexWriter writer = new IndexWriter("F:
        test", new SimpleAnalyzer(),
        + IndexWriter writer = new IndexWriter(File.createTempFile("luceneTest","idx"), new
        SimpleAnalyzer(),
        true);
        writer.setMergeFactor(20);

        Activity

        Hasan Diwan added a comment -

        Created an attachment (id=14390)
        patch to fix issue

        This is a duplicate of what's included in the description

        Otis Gospodnetic added a comment -

        Thanks, applied.


          People

          • Assignee:
            Lucene Developers
            Reporter:
            Hasan Diwan
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development