I think users see the name optimize and feel they must do this, because who wants a suboptimal system? but this probably just results in wasted time and resources.
maybe rename to collapseSegments or something?
|Field||Original Value||New Value|
|Assignee||Michael McCandless [ mikemccand ]|
Robert Muir made changes -
|Affects Version/s||3.4 [ 12316675 ]|
|Status||Open [ 1 ]||Resolved [ 5 ]|
|Fix Version/s||3.5 [ 12317877 ]|
|Fix Version/s||4.0 [ 12314025 ]|
|Resolution||Fixed [ 1 ]|
Uwe Schindler made changes -
|Status||Resolved [ 5 ]||Closed [ 6 ]|