Uploaded image for project: 'Lucene - Core'
  1. Lucene - Core
  2. LUCENE-2172

lucli in contrib lacking run.sh

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 2.9.1
    • Fix Version/s: None
    • Component/s: modules/other
    • Labels:
    • Lucene Fields:
      New

      Description

      The README in contrib/lucli is unhelpful. It calls for a run of ant, but there's no source or build, and it describes a run.sh, but there's none of them.

      It has dependencies that aren't mentioned in the README and aren't provided, except in the passing reference to jline.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              bmargulies Benson Margulies
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: