Lucene - Core
  1. Lucene - Core
  2. LUCENE-2038

Systemrequirements should say 1.5 instead of 1.4

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0
    • Component/s: general/website
    • Labels:
      None
    • Lucene Fields:
      New, Patch Available

      Description

      The website still says Java 1.4 but it should say 1.5

      1. LUCENE-2038.patch
        0.8 kB
        Simon Willnauer

        Activity

        Hide
        Uwe Schindler added a comment -

        Committed revision: 834833

        In general, this should be fixed in a version-specific system requirements page (see LUCENE-1154)

        Show
        Uwe Schindler added a comment - Committed revision: 834833 In general, this should be fixed in a version-specific system requirements page (see LUCENE-1154 )

          People

          • Assignee:
            Uwe Schindler
            Reporter:
            Simon Willnauer
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development