Uploaded image for project: 'Log4j 2'
  1. Log4j 2
  2. LOG4J2-2942

log4j-slf4j-impl for slf4j 2.0.0

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Closed
    • Major
    • Resolution: Not A Problem
    • 2.13.3
    • None
    • SLF4J Bridge
    • None

    Description

      We need to use slf4j 2.0.0-alpha1 for Java9 compatibility, but log4j-slf4j-impl is not compatible with it.

      Please release a bridge that is compatible with slf4j 2.0.0-alpha1.

      Attachments

        Activity

          People

            Unassigned Unassigned
            cowwoc Gili
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: