Affects Version/s: None
Fix Version/s: 2.0-beta6
Type isn't a very descriptive name for a plugin attribute, and elementType isn't much better. The two of them together lead to confusion.
Are there better names we can use?
The list of 'types' include core, converter, fileconverter (slightly confusing), configurationfactory, lookup and keyprovider...
The list of 'elementTypes' is larger, and includes appender, layout, advertiser, etc...
It would be great if we could find another name for one of these..preferably 'type'...how about...category??
|Transition||Time In Source Status||Execution Times||Last Executer||Last Execution Date|
|26d 22h 19m||1||Ralph Goers||05/May/13 04:36|