Uploaded image for project: 'Livy'
  1. Livy
  2. LIVY-390

Update travis to support JDK8 when building Livy against Spark 2.2

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.4.0
    • Fix Version/s: 0.4.0
    • Component/s: Tests
    • Labels:
      None

      Description

      Because Spark 2.2 removes JDK7 support but Livy still supports JDK7, so updating travis file to use JDK8 to build against Spark 2.2, whereas still using JDK7 to build with Spark 2.2-.

        Attachments

          Activity

            People

            • Assignee:
              jerryshao Saisai Shao
              Reporter:
              jerryshao Saisai Shao
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: