Labs
  1. Labs
  2. LABS-458

[i18n][regression] Velocity interceptors does not intercept fields output anymore.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: Current
    • Fix Version/s: Current
    • Component/s: Magma
    • Labels:
      None

      Activity

      Transition Time In Source Status Execution Times Last Executer Last Execution Date
      Open Open Resolved Resolved
      1h 1m 1 Simone Gianni 14/Sep/09 17:26
      Simone Gianni made changes -
      Field Original Value New Value
      Status Open [ 1 ] Resolved [ 5 ]
      Resolution Fixed [ 1 ]
      Simone Gianni added a comment -

      Problem happens on primitive types, cause they are not identity equals in some cases, since velocity and aspectj wraps them in different wrappers.

      Simone Gianni created issue -

        People

        • Assignee:
          Simone Gianni
          Reporter:
          Simone Gianni
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development