Uploaded image for project: 'Apache Knox'
  1. Apache Knox
  2. KNOX-1121

Update the dependencies for Admin UI

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: AdminUI
    • Labels:
      None

      Description

      Admin UI project uses angular-cli for generating UI. It appears that the dependencies are outdated and need to be updated to latest.
      e.g. Knox uses angular-cli version version 1.0.0-beta.22-1 which needs updating so that it plays nice with nodejs.

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              smore Sandeep More
              Reporter:
              smore Sandeep More

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment