Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.2.4
    • Component/s: karaf-core
    • Labels:
      None

      Description

      As Karaf 2.2.x should be able to run with JDK 1.5, the Jasypt encryption bundle requires a dependency to ICU4J (which is no more required starting with JDK 1.6).

        Activity

        Jean-Baptiste Onofré created issue -
        Jean-Baptiste Onofré made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Jamie goodyear made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            Jean-Baptiste Onofré
            Reporter:
            Jean-Baptiste Onofré
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development