Details

    • Type: Dependency upgrade Dependency upgrade
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.3.0, 3.0.0
    • Component/s: None
    • Labels:
      None

      Description

      In order to avoid NPE during removeServlet(), we have to fix it in Pax Web 1.1.x branch and upgrade to 1.1.2.

        Issue Links

          Activity

          No work has yet been logged on this issue.

            People

            • Assignee:
              Jean-Baptiste Onofré
              Reporter:
              Jean-Baptiste Onofré
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development